C2019D04: Apache CVE-2019-0190

Aankondigingen

Beste Klant / collega

(Is dit bericht niet goed leesbaar? Bekijk dan hier de online versie.)

In een van de smaken webservers die we gebruiken (Apache) is een kwetsbaarheid gevonden die er voor zorgt dat in bepaalde gevallen een remote denial of service attack uitgevoerd kan worden.

Precies deze kwetsbaarheid hebben we zelf ook gevonden tijdens de testperiode van deze versie en we hebben voorzorgsmaatregelen genomen om onszelf hiertegen te beschermen, dus er is nu geen risico.

Inmiddels is er een nieuwe versie uitgebracht waarin dit probleem verholpen is. Op donderdagochtend 24 januari, tussen 8:00 en 12:00 zullen we een update naar deze versie uitvoeren. Dit gebeurt zonder impact voor draaiende websites. Ook is het niet nodig applicaties te testen tegen deze nieuwe versie.

  • aankondigingen/2019/c2019d04-apache-cve-2019-0119.txt
  • Last modified: 2019/09/21 22:57
  • (external edit)