aankondigingen:2019:c2019d21-fix-update-php-5.6

C2019D21: Fix update voor PHP-5.6

Beste klant/collega,

(Is dit bericht niet goed leesbaar? Bekijk dan de online versie.)

In de software update ronde van 11--14 november zat ook een PHP-5.6 upgrade. Hoewel deze versie al lang niet meer supported is doen we daar nog wel updates op, namelijk om de onderliggende componenten (de php extensies en de libraries waar die weer op dependen) te kunnen updaten. Het blijkt dat er een probleem geintroduceerd is in de php-5.6 memcache handling, dat bij het testen niet naar voren gekomen is. De update was op dinsdag 12 november. Het probleem is aan het licht gekomen op woensdagochtend 13 november. Om 11:00h is de foutieve update teruggerold, waarna om 11:26h een wel werkende versie online is gezet.

Tussen dinsdagochtend 10:45h (moment van update) en woensdagochtend 11:00h (moment van terugrol) kunnen PHP-5.6 sites dus problemen met de connectie naar memcache gehad hebben.

Voor php-7 is er geen impact geweest. Reden te meer om de laatste php-5.6 sites over te zetten naar deze nieuwere versie.

  • aankondigingen/2019/c2019d21-fix-update-php-5.6.txt
  • Last modified: 2020/10/17 11:12
  • (external edit)